Voice, 911, API, Porting, Toll-Free Messaging, New Number Ordering Intermittent Incident
Incident Report for VoiceLogix
Resolved
After continued network stability. We consider this incident resolved.
Posted Sep 27, 2021 - 20:05 EDT
Monitoring
VoiceLogix sysops teams are currently observing expected network behavior. Our teams will continue to monitor for network stability.
Posted Sep 27, 2021 - 19:30 EDT
Update
A portion of VoiceLogix customers may be experiencing issues with inbound and outbound calling due to an issue with an underlying carrier. VoiceLogix Operations teams are working with an underlying carrier to resolve this issue and will provide updates as they become available. If you are experiencing this issue, please reach out to VoiceLogix customer support.
Posted Sep 27, 2021 - 09:45 EDT
Investigating
We are currently investigating an incident with one of our underlying carriers.
Posted Sep 27, 2021 - 09:30 EDT
This incident affected: Voice Services (Inbound Voice Services, Outbound Voice Services), SIP Trunking, API, and Messaging (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).