Voice Service Degredation
Incident Report for VoiceLogix
Resolved
After observing continued network stability, we consider this incident resolved. Teams will continue to monitor our network. Should additional updates be needed, they will be posted here.
Posted Sep 28, 2021 - 23:31 EDT
Monitoring
Voicelogix teams are currently observing ongoing network stability. All call types are processing as expected at this time. We will continue to monitor and provide updates here as needed.
Posted Sep 28, 2021 - 22:53 EDT
Investigating
VoiceLogix Operations teams have determined that customers may still be experiencing IVR issues, as well as intermittent inbound and outbound calling issues, including to emergency services and E911 registrations for existing users. VoiceLogix teams are working with an underlying carrier to resolve this issue and will provide updates as they become available.
Posted Sep 28, 2021 - 10:05 EDT
This incident affected: Voice Services (Inbound Voice Services, Outbound Voice Services).