911, Inbound & Outbound Voice, API, And Messaging Incident
Incident Report for VoiceLogix
Resolved
After prolonged monitoring of this incident, we now consider this to be resolved.
Posted Oct 06, 2021 - 14:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 16:39 EDT
Update
At this time, it seems all systems are working as intended. We will continue to monitor performance over the weekend, and if no further issues are noticed this incident will be marked as resolved.
Posted Oct 01, 2021 - 16:21 EDT
Update
VoiceLogix has continued to observe network stability and will continue to monitor.
Posted Oct 01, 2021 - 08:38 EDT
Monitoring
VoiceLogix teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 29, 2021 - 21:30 EDT
Investigating
A portion of VoiceLogix customers may be experiencing issues with inbound and outbound calling due to an issue with an underlying carrier. Affected customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. VoiceLogix Operations teams are working with the underlying carrier to resolve this issue and will continue to provide updates as they become available.
Posted Sep 29, 2021 - 15:01 EDT
This incident affected: Voice Services (Inbound Voice Services, Outbound Voice Services).