Voice and Messaging Incident
Incident Report for VoiceLogix
Resolved
With continued network stability, we consider this incident resolved.
Posted Sep 25, 2021 - 19:45 EDT
Monitoring
VoiceLogix teams have seen overall network stability with expected traffic behavior. We will continue to monitor the network.
Posted Sep 25, 2021 - 19:29 EDT
Identified
VoiceLogix underlying carrier has identified the cause of this incident and is observing improved network behavior
Posted Sep 25, 2021 - 18:18 EDT
Update
VoiceLogix teams continue to investigate Voice and Messaging Failures. At this time, 911 calls are not impacted.
All teams are working towards a resolution at this time.
Posted Sep 25, 2021 - 16:34 EDT
Investigating
VoiceLogix is investigating an incident impacting Voice and Messaging Services with an underlying carrier. Calls and Messages may experience unexpected failures.
Posted Sep 25, 2021 - 15:30 EDT
This incident affected: Voice Services (Inbound Voice Services, Outbound Voice Services), Messaging (SMS Messaging, MMS Messaging), and SIP Trunking.